Voice Outage
Incident Report for Comvergence
Resolved
The issue has been resolved
Posted Oct 05, 2022 - 13:13 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2022 - 13:06 AEDT
Investigating
We are presently investigating the cause of the Voice outage, we will provide a further update in 30 minutes.
Posted Oct 05, 2022 - 13:05 AEDT
This incident affected: Comvergence Voice Network.