Network outage in some parts of VICTORIA
Incident Report for Comvergence
Resolved
Outage Started: 15:46 AEDT 21-3-2022
Outage Ended: 18:00 AEDT 21-3-2022

Our upstream carrier found out that one of their network node became unreachable due to the fibre cut at the Data Centre and was sorted by their technician by 18:00 AEDT 21-3-2022.

Our upstream carrier sends their apology and thank you for bearing with us.
Posted Mar 21, 2022 - 19:03 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2022 - 19:00 AEDT
Update
Upstream carrier has found the fibre cut and is sending a technician to fix it
No ETA provided
Posted Mar 21, 2022 - 17:18 AEDT
Update
Some Eline/EFM services are affected in Melbourne Area
No ETA
Posted Mar 21, 2022 - 16:14 AEDT
Update
No ETA yet but restoration is on its way.
Posted Mar 21, 2022 - 16:14 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 21, 2022 - 16:06 AEDT
This incident affected: Data Services (Eline/EFM Services).