NBN Outage
Incident Report for Comvergence
Resolved
All services have been restored. We believe there might of been an upstream power related issue.
Posted Aug 25, 2022 - 15:17 AEST
Identified
The issues started at 14:22 and we are still in the investigation stage.
Posted Aug 25, 2022 - 14:59 AEST
Investigating
We are presently experiencing a Major NBN outage. Our engineers are aware of this and we are escalating upstream accordingly.
Posted Aug 25, 2022 - 14:58 AEST
This incident affected: Data Services (NBN Services).