Unplanned Voice outage
Incident Report for Comvergence
Resolved
Outage is now confirmed working after our upstream carrier sorted the call routing issue on their side.
Posted Apr 21, 2022 - 13:04 AEST
Monitoring
Our upstream carrier has implemented a fix for the call routing issue on their side. Calls are coming through now but we're still monitoring the results as of this moment
Posted Apr 21, 2022 - 12:35 AEST
Investigating
Our upstream carrier is currently investigating this issue.

No ETA yet but as soon as we get an update from them, we'll keep you posted.

Regards,
Comvergence Support
T:0399130000
Posted Apr 21, 2022 - 12:04 AEST
This incident affected: Comvergence Voice Network.