Unplanned Outage
Incident Report for Comvergence
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 08:14 AEDT
Monitoring
All systems operational after fix applied,
Posted Nov 05, 2023 - 23:21 AEDT
Update
Engineers are presently working on the issue are attempting to put a fix in place.
Posted Nov 05, 2023 - 23:05 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2023 - 22:49 AEDT
Investigating
Engineers are currently investigating an unplanned outage occurring on the network that started at 10:15pm
Posted Nov 05, 2023 - 22:49 AEDT
This incident affected: Comvergence infrastructure (Melbourne Datacentre, Sydney Datacentre).