Perth Outage
Incident Report for Comvergence
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 06:58 AEDT
Monitoring
The power at the data centre has been restored as of: 14:46
We're chasing the supplier for an RFO.
Posted Feb 11, 2021 - 15:22 AEDT
Update
Engineers are currently at site working on the issue.
Will continue to follow up for updates.
An RFO will be provided after the outage has been rectified.
Posted Feb 11, 2021 - 13:10 AEDT
Identified
There's a power related issue at the Data Centre.
Engineers are going to site to investigate
Posted Feb 11, 2021 - 12:30 AEDT
Investigating
We are currently investigating the issue.
Posted Feb 11, 2021 - 12:01 AEDT
This incident affected: Comvergence infrastructure (Perth Datacentre).