Some customers Hosted/Cloud PBX voice services are down
Incident Report for Comvergence
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 14:36 AEDT
Update
All fixed and fully operational as of 13:33 AEDT

We are seeking an RFO from our upstream carrier
Posted Feb 23, 2023 - 13:30 AEDT
Update
2 out 3 services back online - remaining service should be back online shortly
Posted Feb 23, 2023 - 12:46 AEDT
Update
You can reach our support team on: 1300 550 125
or email: support@comvergence.com.au
Posted Feb 23, 2023 - 12:37 AEDT
Update
Still working with upstream carrier to bring this services back online As Soon As Possible

Please chat to our team to put call forwards in place so you can still receive incoming calls
Posted Feb 23, 2023 - 12:36 AEDT
Update
This has been escalated to the upstream carrier - who are currently investigating.

We will be updating this in the next 15 minutes.
Posted Feb 23, 2023 - 12:15 AEDT
Investigating
We are currently investigating this issue.
Posted Feb 23, 2023 - 12:14 AEDT
This incident affected: Comvergence Voice Network.