Comvergence Voice network outage
Incident Report for Comvergence
Resolved
All Voice services are now restored.
Posted Oct 30, 2024 - 11:35 AEDT
Update
There was an upstream problem with the GCP Cloud affecting multiples services across Australia.

Please check the link below to see the details;
https://status.cloud.google.com/incidents/Pvq1RGrACDwogEE8hcrm#3hGeTiN1z7daRZ8ZPNwG
Posted Oct 30, 2024 - 11:26 AEDT
Monitoring
The issue is now identified and a fix is implemented. All voice services are now gradually coming back online. If your services are still experiencing issues please reach out to our Support team to further investigate.

We are now monitoring the services.
Posted Oct 30, 2024 - 11:19 AEDT
Update
We are presently investigating the cause of the Voice outage. If you want to place a temporary diversion to a mobile/failover number, please send the request via email to our Support Team - support@comvergence.com.au.

We apologise for the inconvenience caused.
Posted Oct 30, 2024 - 10:58 AEDT
Investigating
We are presently experiencing an outage on the Voice network.
Senior engineers are presently looking into the issue and the services are now gradually coming back

A further update will be provided in 15 minutes.
Posted Oct 30, 2024 - 10:44 AEDT
This incident affected: Comvergence Voice Network.