Unplanned NBN Outage in Melbourne

Incident Report for Comvergence

Resolved

Services Restored at 20:36
Posted Nov 27, 2023 - 21:22 AEDT

Monitoring

Services are now coming back online and we are monitoring
Posted Nov 27, 2023 - 20:36 AEDT

Identified

We are aware of an outage on all NBN services in Melbourne.
Posted Nov 27, 2023 - 20:20 AEDT
This incident affected: Data Services (NBN Services).