Voice Issue
Incident Report for Comvergence
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 15:20 AEDT
Monitoring
We have resolved the DNS issue and presently monitoring services.
Posted Nov 07, 2022 - 15:16 AEDT
Identified
We are aware of the present voice related issues you are experiencing.
Engineers have investigated and identified a DNS issue.
We are in the process of restoring.
Posted Nov 07, 2022 - 15:11 AEDT
This incident affected: Comvergence Voice Network.